Axle Health - Axle webhooks and notifications are currently experiencing delays – Incident details

Axle webhooks and notifications are currently experiencing delays

Resolved
Major outage
Started 6 days agoLasted about 6 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The root cause has been identified, we have implemented initial mitigations to issues impacting webhook sending and are continuing to monitor. We are also continuing to work on further mitigations to reduce webhook latency.

  • Update
    Update

    Webhooks and notifications have now resumed sending, we are actively monitoring. Webhooks that were delayed during the outage should now be sent.

  • Monitoring
    Monitoring

    Webhooks and notifications have now resumed sending, we are actively monitoring. Webhooks that were delayed during the outage should now be sent.