Axle Health - Athena EMR Sync Disruption – Incident details

Athena EMR Sync Disruption

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

Dashboard

Degraded performance from 6:38 PM to 9:27 PM

Public APIs

Degraded performance from 6:38 PM to 9:27 PM

Android Clinician App

Degraded performance from 6:38 PM to 9:27 PM

iOS Clinician App

Degraded performance from 6:38 PM to 9:27 PM

Updates
  • Resolved
    UTC
    Resolved

    We experienced a disruption in data sync with Athena Health due to an outage on their platform. This issue affected only Athena Health customers.

    We resumed syncing data after Athena's services were restored at 2:27PM UTC. Additional sync latency was introduced during this time due to the backlog that had built up. All syncs have since caught up and are now operating normally.

    We apologize for any inconvenience this may have caused.

  • Investigating
    UTC
    Investigating

    We experienced a disruption in data sync with Athena Health due to an outage on their platform. This issue affects only Athena Health customers.